"9.0/trisquel-meta/debian/changelog" did not exist on "8c50322e9f396dadacd47eaddb7580324ec1f224"

Ruben Rodriguez
authored
* Removed indicator-appmenu * Added i965-va-driver * Added extra gst packages * Replaced im-switch with im-config * Added all gstreamer plugin groups * Replaced Abrowser with IceCat * Added xul-ext-torproxy * Added electrum, tor, libreoffice, vim, gnome-mahjongg * Added indicator-session to trisquel * Added gst-plugins-espeak to sugar * Updated sugar to 102 * Updated triskel * Updated sugar packages * Replaced gnome-session-flashback with trisquel-session * Updated toast metapackages * Replaced epdfview with evince * Replaced lightdm-gtk-greeter with unity-greeter, added ubuntu-mono, light-themes * Replaced remmina with vinagre, added gstreamer1.0-libav * Removed samba * Removed onboard * Removed gwibber and indicator-session * Removed evince and gwibber deprecated plugins * Added indicator packages * Replaced compiz>compton gdm>lightdm-gtk * Removed gnome-ppp * Added compton * Updated deprecated dependencies * ttf-dustin ttf-mgopen ttf-sil-andika to "fonts-..." * Removed gstreamer0.10-ffmpeg and libcelt0-0 * Replaced hpijs with printer-driver-hpijs * Replaced ttf-droid with fonts-droid * Removed x-ttcidfont-conf * Removed ntfsprogs and hal
Name | Last commit | Last update |
---|---|---|
2.2/trisquel-desktop-common-data-2.2 | ||
4.0 | ||
4.5 | ||
5.0 | ||
5.5 | ||
6.0 | ||
7.0 | ||
extra | ||
changelog.sh | ||
compile.sh |